Rwy Lights  [SOLVED]

Official Support Forum
Post Reply
Badapp1e
Posts: 3
Joined: Wed Nov 06, 2019 10:34 pm
Reputation: 0
United States of America

Rwy Lights

Post by Badapp1e » Thu Jan 09, 2020 1:55 pm

The red lights at each end of each runway are suppose to be red.
They are PINK.
It does not matter that my graphics card is set to default or use the Nvidia default. The lights are PINK.
I have two other airports, KIAD and KSFO. Those lights are RED.

I have no other nor have I had any other 3rd party KPHX scenery installed.

Thoughts anyone?

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Rwy Lights

Post by SammyH » Fri Jan 10, 2020 4:48 pm

Perhaps shaders? Maybe a few comparison pictures would help.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Badapp1e
Posts: 3
Joined: Wed Nov 06, 2019 10:34 pm
Reputation: 0
United States of America

Re: Rwy Lights  [SOLVED]

Post by Badapp1e » Wed Feb 26, 2020 8:30 pm

Sorry for delay. I was having problems with other airports also. I deleted the Prepar3D.cfg and let it rebuild.

All is ok now.

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Rwy Lights

Post by SammyH » Thu Feb 27, 2020 12:34 am

Thank you for the update.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests