KSFO elevation and texture problems  [SOLVED]

Official Support Forum
Post Reply
User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

KSFO elevation and texture problems

Post by somiller » Thu Aug 15, 2019 3:03 pm

I have uninstalled and reinstalled KSFO using the latest installer downloaded from my FB account, but I have a few issues.
I have disabled the suggested conflicting files in FB Manager "Troubleshooting", but it made no difference whether enabled or disabled. I am using ORBX global, NCA, Vector.
I should note this is P3Dv4.5.12.30293.
Attachments
KSFO_28L_081419.jpg
KSFO_Vehicles_081419.jpg

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2756
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 70
United States of America

Re: KSFO elevation and texture problems

Post by Mir // Flightbeam » Tue Aug 20, 2019 10:07 am

If you recently updated to the new Orbx FTX Central, then you will get these issues since they moved their files outside of the sim. The Flightbeam Manager is currently unable to find those conflicting files until we update it (soon).

For now, you'll need to manually search the Orbx files for the culprits (typically named KSFOxxxx.bgl)
Image

User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

Re: KSFO elevation and texture problems

Post by somiller » Tue Aug 20, 2019 11:41 am

Mir,
I am using Central v3x, not v4, so that wouldn't be the problem. I have searched my entire HD and can't find anymore KSFO files to disable. I believe I have narrowed it down to something conflicting from Orbx NCA (disabled NCA and the elevation problem went away, but the vehicle texture problem still existed). Unfortunately I can't determine which file or files are causing this without disabling individual NCA bgl files and reloading...takes forever to do.

Any ideas regarding the vehicle textures, as I have a similar problem at KPHX.

Kind Regards,
Steven Miller

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KSFO elevation and texture problems  [SOLVED]

Post by SammyH » Sat Aug 31, 2019 10:00 am

Doesn't really make sense to me. ORBX NCA should not cause a texture issue on cars modeled in our Airport. If it were a ground texture or something along those lines surrounding the airport I could see it. This seems more related to you missing a texture from our scenery.

When you uninstalled the scenery did you do it via the Flightbeam Manager or another way? Also when you installed it did you do so as an Administrator?
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

Re: KSFO elevation and texture problems

Post by somiller » Sat Aug 31, 2019 10:07 am

Sammy,
I did indeed use FB Manager to uninstall, but I'm almost certain I did NOT install as Admin. I'll try a reinstall as Admin and let you know the result.
Thanks,
Steven Miller

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KSFO elevation and texture problems

Post by SammyH » Sat Aug 31, 2019 10:35 am

Thanks for the reply.

Keep us posted!
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

Re: KSFO elevation and texture problems

Post by somiller » Sat Aug 31, 2019 5:15 pm

Sammy,
Problem solved! Per your suggestion I uninstalled using FB Manager, reinstalled as Admin and no more texture problems.

Using the same steps also solved the similar texture problems I had with KPHX.

Thanks for your help!

Kind Regards,
Steven Miller

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KSFO elevation and texture problems

Post by SammyH » Sat Aug 31, 2019 7:43 pm

No problem, glad we could get it sorted out.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

Re: KSFO elevation and texture problems

Post by somiller » Sat Aug 31, 2019 8:14 pm

Sammy,

I actually uninstalled the remaining FB airports I own, KIAD, KMSP, KDEN, and reinstalled them as Admin. An interesting thing happened...after install of MSP, there was a weird texture on the ground under each jetway, and the cars on top of the parking garage were all black/grey. In P3D Display settings I changed max texture from 4096 to 2048, and both issues were resolved. I then set max texture back to 4096 and the problem did NOT reappear. I thought the whole thing kind of odd. Anything you know that may explain how that solved my problem?

Thanks for such responsive support!

Kind Regards,
Steven Miller

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KSFO elevation and texture problems

Post by SammyH » Sun Sep 01, 2019 8:55 am

Nothing I know, and it's the first ever report of something like this happening.

Seems though your machine has some gremlins.........what prompted you to uninstall all the other products since they were never mentioned as having issues?
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
somiller
Verified Customer
Posts: 27
Joined: Mon Jul 31, 2017 9:25 am
Reputation: 1
United States of America

Re: KSFO elevation and texture problems

Post by somiller » Sun Sep 01, 2019 9:55 am

Sammy,
The reinstall of the other products was more of a preventative than anything. Even though I saw nothing untoward in them, since I obviously had issues with SFO and PHX as a result of not installing as admin, I thought it best to install the others "the right way" as Admin.
BTW, I have to tell you what great performance I get with all FB airports! I'm hardly on a cutting edge machine, but I'm good if I don't try DL lighting at night with SSAA above 2x. Thanks for scenery that is best-of-the-best!
6700K, 16GB 2400 CAS10, 2x - Samsung 960 EVO 1GB, GTX1070.

Kind Regards,
Steven Miller

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2756
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 70
United States of America

Re: KSFO elevation and texture problems

Post by Mir // Flightbeam » Tue Sep 03, 2019 7:37 am

Thanks for reporting your fix. I'm going to file this in the "I have no idea what's going on" category. The black cars are just really abnormal. Glad you were able to resolve this.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests