black (missing) textures  [SOLVED]

Official Support Forum
Post Reply
User avatar
KampfHase
Verified Customer
Posts: 43
Joined: Wed Aug 17, 2011 2:38 pm
Reputation: 0
Location: Munich.de
Germany
Contact:

black (missing) textures

Post by KampfHase » Wed Oct 02, 2019 6:36 am

Hi guys,

I have some missing textures around my airport. Some stairways and a radio mast. Just did a clear reinstall, did not help.

My only other addons in South America are ORBX openLC SA and Global Vector. No other SEQM AFCADs or something like this.

I also have a strange hill with a street in the near surrounding. Can this be fixed somehow, please :)
Attachments
fsscr003.jpg
fsscr002.jpg
fsscr001.jpg
fsscr000.jpg
Greets - Oli

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: black (missing) textures

Post by SammyH » Wed Oct 02, 2019 8:23 pm

The hill is not strange, it is meant to be like that.

As for the missing textures, when you did the clean reinstall did you run the installer as an Administrator? Also, did you remove the scenery from the Manager prior to doing the new install? Missing textures is a common thing when not doing so which is why I am asking.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
KampfHase
Verified Customer
Posts: 43
Joined: Wed Aug 17, 2011 2:38 pm
Reputation: 0
Location: Munich.de
Germany
Contact:

Re: black (missing) textures

Post by KampfHase » Wed Oct 02, 2019 8:26 pm

SammyH wrote:
Wed Oct 02, 2019 8:23 pm
The hill is not strange, it is meant to be like that.

As for the missing textures, when you did the clean reinstall did you run the installer as an Administrator? Also, did you remove the scenery from the Manager prior to doing the new install? Missing textures is a common thing when not doing so which is why I am asking.
Yes I did first open the manager and uninstalled the scenery there. Then I was trying to reinstall the scenery there, but only was linked to the purchase page (that's why I remember how). I then searched for my purchase email, found the link, redownloaded it and ran the installer again. I am the only user of my PC so I hope I did run is a admin automatically.
Greets - Oli

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: black (missing) textures

Post by SammyH » Wed Oct 02, 2019 8:29 pm

You should not need an email link to redownload as your products should be available for download in the Flightbeam Store.

Have you setup your account there yet?
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: black (missing) textures

Post by MyMarty » Wed Oct 02, 2019 9:27 pm

SEQM,
Black textures.
SEQM-Blk-OBjs.JPG
Best Regards,

Vaughan Martell (KDTW)

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: black (missing) textures

Post by SammyH » Wed Oct 02, 2019 10:09 pm

KampfHase,

I too have a couple missing textures. Let me work this with David and see what is possibly causing it.

Thank you for the report.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: black (missing) textures

Post by MyMarty » Wed Oct 02, 2019 10:26 pm

There are actually (looking around) many black textures.
seqm-mmtex.JPG
Best Regards,

Vaughan Martell (KDTW)

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: black (missing) textures

Post by SammyH » Thu Oct 03, 2019 6:06 pm

Thank you again for pointing it out. We have answered the post and have been in work on what is causing the issue. Additional post regarding the issue are not needed.

Thank you again.

@KampfHase, I have been talking with David and Mir about it and we have a few ideas what is causing it and are looking into the issue to get it resolved in a timely manner.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: black (missing) textures

Post by MyMarty » Fri Oct 04, 2019 12:02 am

You are welcome.

The reason I posted screenshots was so you could see the different types of black textures I was reporting.

You had not posed a screenshot so I did not know if you were seeing the same or different ones.
Best Regards,

Vaughan Martell (KDTW)

User avatar
KampfHase
Verified Customer
Posts: 43
Joined: Wed Aug 17, 2011 2:38 pm
Reputation: 0
Location: Munich.de
Germany
Contact:

Re: black (missing) textures

Post by KampfHase » Fri Oct 04, 2019 12:51 am

Thank you Sammy. Take your time
Greets - Oli

User avatar
29Palms
Posts: 152
Joined: Wed Feb 25, 2015 12:33 pm
Reputation: 20
Location: Hamburg, Germany
Germany
Contact:

Re: black (missing) textures  [SOLVED]

Post by 29Palms » Fri Oct 04, 2019 7:24 am

Hey everyone,

I have just released a patch for SEQM which fixes the issue.
You can download it via the Manager.
Best,
Lars

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: black (missing) textures

Post by MyMarty » Fri Oct 04, 2019 8:25 am

Lars,
Your patch downloaded/installed and looking good on my setup.

Have a good day.
Best Regards,

Vaughan Martell (KDTW)

User avatar
KampfHase
Verified Customer
Posts: 43
Joined: Wed Aug 17, 2011 2:38 pm
Reputation: 0
Location: Munich.de
Germany
Contact:

Re: black (missing) textures

Post by KampfHase » Fri Oct 04, 2019 12:38 pm

Everything fine now, thank you very much!
Attachments
SEQM.jpg
Greets - Oli

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: black (missing) textures

Post by SammyH » Fri Oct 04, 2019 10:22 pm

No problem guys, glad it all worked out for you.

We had an idea almost immediately what it was, this type of thing calls for an immediate update as it was a security thing.

Again, appreciate you pointing it out to us as it identified something in a previous update we did.

This is the kind of continued feedback we need from our valued customers to fix things.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest