Forum Limited Support: The forums are a means of exchanging helpful information, however due to limited staffing we may not be able to respond to support requests. For more prompt support, please head over to the Solution Center

Elevation issue / Reinstall from Marketplace  [SOLVED]

Official Support Forum
Post Reply
Keirtt
Posts: 9
Joined: Mon Sep 23, 2019 7:41 pm
Reputation: 0
United States of America

Elevation issue / Reinstall from Marketplace

Post by Keirtt » Mon Aug 17, 2020 10:22 pm

So I read the FAQ and now see that this problem will be fixed with the hills in future updates. For now though, I tried to do a reinstall of the scenery and because I deleted the FlightBeam KDEN from the content manager, I’m unable to reinstall it. As you can see from the picture, I can see it in my content manager but it just isn’t installed. Do I need to delete a file or something to reinstall?
Attachments
kden2.png
kden.png

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2944
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 105
United States of America

Re: Elevation issues  [SOLVED]

Post by Mir // Flightbeam » Tue Aug 18, 2020 12:28 am

It seems the Content Manager is quite buggy, hopefully Asobo can resolve this promptly. In the meantime, try this:

IF YOU PURCHASED FROM MS, open this folder (default location)
C:\Users\YOURUSERNAME\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\

IF YOU PURCHASED FROM STEAM, open this folder (default location)
C:\Users\YOURUSERNAME\AppData\Roaming\Microsoft Flight Simulator\Packages\Official\Steam\

- Find the "flightbeam-kden" folder, delete it entirely. Restart the sim and attempt to re-install via the Content Manager, or Marketplace.
Image

Keirtt
Posts: 9
Joined: Mon Sep 23, 2019 7:41 pm
Reputation: 0
United States of America

Re: Elevation issues

Post by Keirtt » Tue Aug 18, 2020 5:16 am

Mir // Flightbeam wrote:
Tue Aug 18, 2020 12:28 am
It seems the Content Manager is quite buggy, hopefully Asobo can resolve this promptly. In the meantime, try this:

IF YOU PURCHASED FROM MS, open this folder (default location)
C:\Users\YOURUSERNAME\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Official\OneStore\

IF YOU PURCHASED FROM STEAM, open this folder (default location)
C:\Users\YOURUSERNAME\AppData\Roaming\Microsoft Flight Simulator\Packages\Official\Steam\

- Find the "flightbeam-kden" folder, delete it entirely. Restart the sim and attempt to re-install via the Content Manager, or Marketplace.
That worked. Oddly enough, those hills that were EXTREMELY steep that I posted in my original post are gone now. Not sure if you all did an update or if deleting that folder fixed something. I still see some slopes, but they're not hills anymore. Very odd!

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2944
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 105
United States of America

Re: Elevation issues

Post by Mir // Flightbeam » Tue Aug 18, 2020 9:06 am

Keirtt wrote:
Tue Aug 18, 2020 5:16 am
That worked. Oddly enough, those hills that were EXTREMELY steep that I posted in my original post are gone now. Not sure if you all did an update or if deleting that folder fixed something. I still see some slopes, but they're not hills anymore. Very odd!
That is certainly odd, but glad the issue is resolved! I wish the Marketplace and Content manager were a bit more polished, I did communicate this directly to Asobo multiple times, however it seemed they were under massive pressure to meet the deadline. I'll expect improvements over the next few weeks.

In the meantime.. you still may run into odd bumps and hills. This will be smoothed out for the next update as well. The vast majority of the taxiways however it should be ok.
Image

Keirtt
Posts: 9
Joined: Mon Sep 23, 2019 7:41 pm
Reputation: 0
United States of America

Re: Elevation issues

Post by Keirtt » Tue Aug 18, 2020 9:43 am

Mir // Flightbeam wrote:
Tue Aug 18, 2020 9:06 am
Keirtt wrote:
Tue Aug 18, 2020 5:16 am
That worked. Oddly enough, those hills that were EXTREMELY steep that I posted in my original post are gone now. Not sure if you all did an update or if deleting that folder fixed something. I still see some slopes, but they're not hills anymore. Very odd!
That is certainly odd, but glad the issue is resolved! I wish the Marketplace and Content manager were a bit more polished, I did communicate this directly to Asobo multiple times, however it seemed they were under massive pressure to meet the deadline. I'll expect improvements over the next few weeks.

In the meantime.. you still may run into odd bumps and hills. This will be smoothed out for the next update as well. The vast majority of the taxiways however it should be ok.
Thanks for the reply! It looks like taxiway P6 off of 35R is the one with the most elevation. Glad to see it'll be all patched up soon. Thanks for all of the hard work!

Keirtt
Posts: 9
Joined: Mon Sep 23, 2019 7:41 pm
Reputation: 0
United States of America

Re: Elevation issue / Reinstall from Marketplace

Post by Keirtt » Tue Aug 18, 2020 9:45 am

Side note, looks like there is a small section of the field that doesn't get covered with snow.
Attachments
kden33.jpg

User avatar
SammyH
Posts: 1580
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 96
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation issue / Reinstall from Marketplace

Post by SammyH » Tue Aug 18, 2020 4:38 pm

Thank you for letting us know. We will look into it.

Next time, please open a new topic as this one is dealing with something totally unrelated to what you posted.

It will better help you, me, and anyone else track the actual topic and the issue.

**UPDATED ANSWER** So after further review and testing, the MSFS2020 SDK in it's current state does not allow developers to select specific surfaces that can receive textures with things like snow, so until MSFS does some adjustments to there SDK this is something we will not be able to adjust.

As soon as MS does an update to the SDK we will be able to fix it.

Thank you for your patience.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
Layer8
Verified Customer
Posts: 1
Joined: Tue Jan 19, 2016 7:40 am
Reputation: 0
Germany

Re: Elevation issue / Reinstall from Marketplace

Post by Layer8 » Thu Sep 10, 2020 9:30 am

Hi,
i found another elevation issue i guess:
KDEN_ELEVATION.jpg
KDEN_ELEVATION_2.jpg
:(
KDEN_ELEVATION_4.png
not sure about it, but i doubt think this could like IRL... might be an installation issue?
Layer8

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2944
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 105
United States of America

Re: Elevation issue / Reinstall from Marketplace

Post by Mir // Flightbeam » Thu Sep 10, 2020 9:44 am

Layer8 wrote:
Thu Sep 10, 2020 9:30 am
Hi,
i found another elevation issue i guess:

not sure about it, but i doubt think this could like IRL... might be an installation issue?
Hi there, thanks for the report. I'll be sure to smooth this out for the next update.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest