Page 1 of 1

KDEN ILS approach issues

Posted: Wed Sep 23, 2020 6:54 am
by CajunLTE
I am using the lastest Navigraph Cycle 2010-revision.12 available and have had several issues where the ILS approach seems to be about 40-50ft to the left of the center of the runway. Trying to figure out what is causing it. KDEN is very nice indeed and would love to get this resolved. :D

Re: KDEN ILS approach issues

Posted: Mon Sep 28, 2020 6:41 am
by Erik
Have you tried with the stock NavData? In this way you can rule out if the issue is caused by the scenery or Navigraph ;)

Re: KDEN ILS approach issues

Posted: Mon Sep 28, 2020 11:41 am
by Theersink
I also have this issue and it does not occur with the default airport from MSFS nor with the defaul airport + Navigraph data.

If I remove the flightbeam version the ILS is correct.

I am using the Marketplace installed version as well.

Re: KDEN ILS approach issues

Posted: Wed Sep 30, 2020 8:26 am
by DrkLink66
I too have this issue with marketplace version of KDEN. None of the ILS frequencies work. I have taken a cessna up and flew a circle around the airport tuning each runways ILS and they do not come in. Doing the same on default (Handcrafted Asobo version) and the ILS works. I have removed default KDEN from content manager as per installation instructions and the FB KDEN ILS' still do not come in.
Friend who also has FB KDEN has the same issue with ILS. He has the standard KDEN (non hand crafted) airport and still able to pick up ILS with the default airport.

Re: KDEN ILS approach issues

Posted: Wed Sep 30, 2020 3:07 pm
by Mir // Flightbeam
Hi there,
Thanks for the reports. We'll look into this to see what the issue is.

Re: KDEN ILS approach issues

Posted: Fri Oct 02, 2020 4:07 am
by Erik
I think there are 2 issues reported here:
- ILS not being picked up -> this is a known issue with 3rd party scenery. If you enter the ILS manually it will work
- ILS off-set in combination with Navigraph -> Question: does is work with the stock data?

Re: KDEN ILS approach issues

Posted: Fri Oct 02, 2020 7:44 pm
by Theersink
Erik wrote:
Fri Oct 02, 2020 4:07 am
I think there are 2 issues reported here:
- ILS not being picked up -> this is a known issue with 3rd party scenery. If you enter the ILS manually it will work
- ILS off-set in combination with Navigraph -> Question: does is work with the stock data?
As stated it does not occur with the default airport and Navigraph data OR just the default data. It is not a Navigraph issue. Removing Flightbeam KDEN resolves the ILS issues with or without Navigraph.

Re: KDEN ILS approach issues

Posted: Fri Oct 02, 2020 8:25 pm
by DrkLink66
Erik wrote:
Fri Oct 02, 2020 4:07 am
- ILS not being picked up -> this is a known issue with 3rd party scenery. If you enter the ILS manually it will work
Assuming then that it's an SDK issue for 3rd party airports and navigation. As even manually entering the ILS frequencies flying around KDEN in a 172 I was still unable to pick them up.

Re: KDEN ILS approach issues

Posted: Sat Oct 03, 2020 5:31 pm
by BrzI
The issue is also present in the new KPDX for FS2020. I expect that FB will eventually sort it out.

Re: KDEN ILS approach issues

Posted: Sun Oct 04, 2020 10:08 am
by BrzI
I did a flight to 28L at KPDX yesterday using the A32NX Project neo.

It did not automatically pick up the ILS frequency - like it does in all other sceneries - including one 3rd party scenery. But when I manually tuned the ILS frequency the ILS diamonds became active and I was able to engage the glide slop just fine.

Not sure about the Asobo aA320 behaviour....

Re: KDEN ILS approach issues  [SOLVED]

Posted: Wed Oct 21, 2020 8:51 am
by Mir // Flightbeam
Hi all, just an update on this issue after some investigation. There seems to be 2 different issues in this topic, so I'll address my findings for each one:

- ILS not being picked up automatically by aircraft: It appears this is a widespread issue with addon airports. We've encountered other devs investigating the same problem. The solution will be to create a custom ILS entry for each runway. Read further below on why this is a problem at the moment.

- Navigraph beta: ILS is offset from the runway. The solution is the same as above, the runways will need custom ILS entries.

The problem right now, is that Asobo has finally responded and has confirmed that ILS nav data at the moment is not editable by third party devs. This is apparently being worked on, however they have noted that "ILS data is complicated, so it will take some time to get them editable".

Therefore at the moment, we're waiting on the SDK in order for us to solve the problem. Right now we're stuck with stock data.

I'll update this thread when we have some movement on this topic. Thanks!

Re: KDEN ILS approach issues

Posted: Sun Oct 25, 2020 8:31 am
by SammyH
For now, I will mark this topic as solved since Mir has given a thorough explanation to the issue. When there is more to report, as he mentioned, he or I will post something.

Until then, thank you for your support and continued patience.