KMSP rwy17 missing DME and PAPI  [SOLVED]

Official Support Forum
Post Reply
User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

KMSP rwy17 missing DME and PAPI

Post by MyMarty » Sun Sep 01, 2019 10:19 am

I have KMSP v1.03 and the afcad patch installed.
I assume I am current but need to verify here.

I am not seeing a PAPI or DME for runway 17.

Rwy 17 is a LOC approach so both DME and PAPI are supposed to be present (per FAA plates).
Best Regards,

Vaughan Martell (KDTW)

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: KMSP rwy17 missing DME and PAPI

Post by MyMarty » Sat Sep 14, 2019 12:57 am

Was previously mentioned here:
viewtopic.php?f=33&t=2654
Best Regards,

Vaughan Martell (KDTW)

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KMSP rwy17 missing DME and PAPI

Post by SammyH » Sat Sep 14, 2019 10:25 am

Thank you for continuing to let us know.

It has been annotated for MSP but is not at the top of priorities at the moment.

It will be looked into when MSP is due for it's next update.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: KMSP rwy17 missing DME and PAPI

Post by MyMarty » Sun Sep 15, 2019 4:56 am

SammyH wrote:
Sat Sep 14, 2019 10:25 am
Thank you for continuing to let us know.

It has been annotated for MSP but is not at the top of priorities at the moment.

It will be looked into when MSP is due for it's next update.
The original problem post goes back 2 years.
Best Regards,

Vaughan Martell (KDTW)

User avatar
SammyH
Posts: 951
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 55
Location: NAS Whidbey Island, WA
United States of America

Re: KMSP rwy17 missing DME and PAPI

Post by SammyH » Sun Sep 15, 2019 9:29 am

Thank you, yet again. MSP has not been updated since then and this is a very minor issue that does not call for an immediate release of an update. MSP is not broken and is not causing CTDs which is the reason it will be looked at when MSP is "DUE" for an update.

That is all I will say on it.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
MyMarty
Verified Customer
Posts: 96
Joined: Thu Nov 26, 2015 8:10 am
Reputation: 0
United States of America

Re: KMSP rwy17 missing DME and PAPI

Post by MyMarty » Wed Sep 18, 2019 6:09 am

SammyH wrote:
Sun Sep 15, 2019 9:29 am
Thank you, yet again. MSP has not been updated since then and this is a very minor issue that does not call for an immediate release of an update. MSP is not broken and is not causing CTDs which is the reason it will be looked at when MSP is "DUE" for an update.

That is all I will say on it.
Thanks for the follow up.

In my first post in this thread:
"I have KMSP v1.03 and the afcad patch installed.
I assume I am current but need to verify here.
I am not seeing a PAPI or DME for runway 17."

In other words, is what I am seeing on my setup correct and no other software / scenery is corrupting FB KMSP e.g., like Orbx or another old afcad somewhere.

Edit:
As far as missing (generally speakin, e.g., runways, VOR, ILS, DME, PAPI) airport facilities being a very minor issue I have this to say.


Having all airport items / facilities current is the reason pilots purchase payware rather than using default airports / scenery.
Best Regards,

Vaughan Martell (KDTW)

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2756
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 70
United States of America

Re: KMSP rwy17 missing DME and PAPI  [SOLVED]

Post by Mir // Flightbeam » Wed Sep 18, 2019 7:08 am

Hello,
Thanks for your feedback. As Sammy mentioned this is on our list to fix. Thanks for your patience.
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest