COVID-19 - Support Status - Production Status and more info: http://flightbeam.net/forums/viewtopic.php?f=25&t=3742

KPDX P3d V5 Missing Buildings and Blackouts

Official Support Forum
Post Reply
jedtcat
Posts: 2
Joined: Fri May 15, 2020 1:07 pm
Reputation: 0
Nigeria

KPDX P3d V5 Missing Buildings and Blackouts

Post by jedtcat » Fri May 15, 2020 1:13 pm

Was very excited to see this scenery in V5, however the shopping mall buildings are 2D and taking a long time for airport to build in.
Attachments
2020-5-15_13-54-27-461.jpg
2020-5-14_20-26-52-215.jpg

User avatar
iblueyonder
Posts: 148
Joined: Tue Sep 15, 2015 11:23 am
Reputation: 2
United States of America

Re: KPDX P3d V5 Missing Buildings and Blackouts

Post by iblueyonder » Mon May 18, 2020 1:27 pm

You might need a reinstall.
Bill Womack
Polypoke & Pixel Cowboy

i7-6700k 4GHz - 16GB DDR3 RAM - GeForce 1070 8GB VRAM - Windows 10 - P3D 4.4

jedtcat
Posts: 2
Joined: Fri May 15, 2020 1:07 pm
Reputation: 0
Nigeria

Re: KPDX P3d V5 Missing Buildings and Blackouts

Post by jedtcat » Mon May 18, 2020 5:48 pm

Thank you for the reply. Re-install solved missing buildings. Still getting blacked out textures when ever I look away and look back
32 gb DDR4 3000, i7-7700 @4.2g, ZOTAC GeForce GTX 1080 Mini 8GB GDDR5X , Windows 10 pro 1909
1tb SSD
BenQ GW 2450

User avatar
SammyH
Posts: 1387
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 83
Location: NAS Whidbey Island, WA
United States of America

Re: KPDX P3d V5 Missing Buildings and Blackouts

Post by SammyH » Mon May 18, 2020 6:45 pm

I am pretty sure the Black textures and the way it loads is result of the way v5 operates now. It is simply a LM thing, not necessarily a Flightbeam thing.

You can see another post in the MSP topic that Mir replied to regarding this issue, even down to monitor resolution can determine how bad/good it looks.

https://www.flightbeam.net/forums/viewt ... =33&t=3735
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests