Elevation jssues  [SOLVED]

Official Support Forum
Post Reply
Harold
Posts: 4
Joined: Sun Dec 29, 2019 9:35 pm
Reputation: 0
New Zealand

Elevation jssues

Post by Harold » Sun Dec 29, 2019 9:48 pm

Hi folks,
I love NZWN, thank you. I have been through the Manager and sorted the Orbx conflicts but still I have elevation issues on the runway.
It was working well so don’t know what happened
Appreciate any advice
Kind regards
Harold

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation jssues

Post by SammyH » Sun Dec 29, 2019 11:44 pm

Can you provide a photo of the issue you are having?

Also, if it was working before, you might want to look at any recent changes you made to the sim, updates etc.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Harold
Posts: 4
Joined: Sun Dec 29, 2019 9:35 pm
Reputation: 0
New Zealand

Re: Elevation jssues

Post by Harold » Sun Jan 26, 2020 5:38 pm

hi there ,
sorry for the delay. I don't remember making any changes to my system which would have had this effect. Obviously I did something but for the life of me I cant remember what.
I don't play around much with the system as I am a bit of a geriatric mental midget with this stuff.
I have been through manager and changed the Orbx files as directed .
appreciate your advice.
Attachments
FLIGHT BEAM ISSUES 1.png
FLIGHT BEAM ISSUES 2.png

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation jssues

Post by SammyH » Tue Jan 28, 2020 3:31 pm

Have you ensured that your Flightbeam entries in the Scenery Library are above all others, mainly ORBX?
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2874
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 91
United States of America

Re: Elevation jssues

Post by Mir // Flightbeam » Fri Jan 31, 2020 9:33 am

Harold, do you have any elevation or mesh addons installed?
Image

Harold
Posts: 4
Joined: Sun Dec 29, 2019 9:35 pm
Reputation: 0
New Zealand

Re: Elevation jssues

Post by Harold » Fri Jan 31, 2020 6:06 pm

Sammy, no I haven’t but will do that.

Harold
Posts: 4
Joined: Sun Dec 29, 2019 9:35 pm
Reputation: 0
New Zealand

Re: Elevation jssues

Post by Harold » Fri Jan 31, 2020 6:08 pm

Mor,
I only have ORBX products installed except NZWN.
Would they be considered elevation or mesh add ons ?

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation jssues

Post by SammyH » Wed Feb 05, 2020 10:15 pm

I would ensure that the NZWN scenery is above the ORBX scenery in your library. Always a good place to start.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

micstatic
Posts: 28
Joined: Tue Oct 22, 2019 11:27 am
Reputation: 1
United States of America

Re: Elevation jssues

Post by micstatic » Sun Feb 09, 2020 6:54 pm

i was wondering if anybody ever solved this. I have the exact same problem. Also have orbx NI. I attempted to follow the instructions and move the NZWN scenery up, but it is greyed out, so i can't move it?

User avatar
Mir // Flightbeam
Flightbeam Commander
Posts: 2874
Joined: Thu Jul 01, 2010 9:26 pm
Reputation: 91
United States of America

Re: Elevation jssues

Post by Mir // Flightbeam » Mon Feb 10, 2020 2:13 pm

Hi, if you are experiencing this issue, go to P3D addons list (available via the main screen) and un-check Flightbeam NZWN to temporarily disable.
Then, load NZWN and see if the terrain issue is still present or not? Waiting for your report..
Image

micstatic
Posts: 28
Joined: Tue Oct 22, 2019 11:27 am
Reputation: 1
United States of America

Re: Elevation jssues  [SOLVED]

Post by micstatic » Tue Feb 11, 2020 5:52 am

hey Mir. Thanks for the reply. I was unable to do that since it was greyed out it wouldn't allow any modification. However, I simply uninstalled the NZWN scenery, and then reinstalled. Seems to work fine for now. Hope you are well and thanks for producing high quality scenery.

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation jssues

Post by SammyH » Tue Feb 11, 2020 7:18 pm

Thank you for reporting back to us. Believe it or not, sometimes that is all it takes. Maybe you forgot to run it as Admin the first time, perhaps the way the sim installed it. These sims can be mysteries sometimes.

Appreciate you getting back to us though.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

micstatic
Posts: 28
Joined: Tue Oct 22, 2019 11:27 am
Reputation: 1
United States of America

Re: Elevation jssues

Post by micstatic » Sat Mar 21, 2020 7:46 pm

i thought i fixed it and was wrong. Same issues as Harold. Harold did you fix yours? I tried deactivating everything in the troubleshooter. That just made it worse. Also tried unchecking then re-checking FB NZWN. Weird.

micstatic
Posts: 28
Joined: Tue Oct 22, 2019 11:27 am
Reputation: 1
United States of America

Re: Elevation jssues

Post by micstatic » Mon Mar 23, 2020 12:28 pm

I was able to figure out how to move nzwn up to top of orbx nz using lorbys program. Fixed

User avatar
SammyH
Posts: 1519
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 87
Location: NAS Whidbey Island, WA
United States of America

Re: Elevation jssues

Post by SammyH » Mon Mar 23, 2020 3:09 pm

Thank you for reporting back. Glad all is working now.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests